Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 30, 2023 - 09:00 EDT
Scheduled
The esMD Production deployment for their October Release is scheduled to occur on Saturday, September 30, 2023, beginning at 9:00 AM ET and ending at 12:00 PM ET.
Refyne will be accessible, but deliveries and pickups may be affected. Our team will be monitoring for any issues or degradation and will report them via the status page.
Posted Sep 27, 2023 - 09:30 EDT
This scheduled maintenance affected: CMS and Refyne DM API.