Refyne DM Slowing

Incident Report for Refyne Platform

Resolved

This incident has been resolved and pending submissions created in this window look to have been processed. If you are still experiencing issues, please contact support. Thank you for your patience while we resolved this issue.
Posted Apr 28, 2025 - 14:16 EDT

Monitoring

A fix has been implemented and we are monitoring the service to ensure existing submissions are processed.
Posted Apr 28, 2025 - 13:40 EDT

Identified

We found an issue that has caused submission processing to be slower than usual and unable to process for some submissions. We have identified the issue and are working to resolve it. While the submissions that are backed up are being processed, new submissions may stay in a queued state longer than usual.
Posted Apr 28, 2025 - 12:59 EDT
This incident affected: CMS and Refyne DM API.