Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 10, 2025 - 16:00 EDT
Scheduled
An update for our public facing API is planned for tomorrow. No downtime expected. Notable changes: - Add endpoints to retrieve Prepay and Postpay eMDRs. - Add an endpoint to update submissions for eMDRs. - Add an endpoint to delete a provider. - Add an endpoint to deregister a provider from receiving eMDRs through Refyne DM. - Fixed an issue where submission processing would continue to retry when it shouldn't, which would then return an incorrect error message when getting the submission status.
Posted Apr 09, 2025 - 22:13 EDT
This scheduled maintenance affected: Refyne DM API.