esMD Production - Intermittent issues

Incident Report for Refyne Platform

Resolved

The intermittent production issue is now resolved.
Posted Jan 17, 2025 - 13:41 EST

Monitoring

esMD has identified an issue in the Production environment that might cause intermittent delivery failures. They are currently working on resolving the issue. We will provide an update as soon as possible.
Posted Jan 17, 2025 - 09:45 EST
This incident affected: CMS and Refyne DM API.