Service Incident Update: CMS Submission Delays

Incident Report for Refyne Platform

Resolved

This incident has been resolved. Our technical team was able to identify any submissions with an incomplete status and re-process them. If you have any questions, please contact our customer support team. We appreciate your patience.

Carla Schill, Product Manager
Posted Mar 28, 2024 - 13:14 EDT

Monitoring

Dear Customers,

We wish to inform you of a service disruption that occurred yesterday, impacting the processing of CMS submissions. Due to an unexpected memory issue within our system, a number of submissions may have been left in a 'queued' or incomplete state.

Our technical team promptly identified and addressed the root cause of this problem, and we implemented immediate measures to prevent its recurrence.

We are currently determining the extent of the impact. We understand the importance of every submission and are committed to ensuring that all affected submissions are processed correctly. Our team is compiling a list of impacted customers to provide direct notifications and support.

We will update our status page with the latest information, including confirmation, once all systems are fully operational and all affected submissions have been processed.

We appreciate your patience and understanding as we resolve this. If you suspect that your submission might have been affected or if you have any concerns, please do not hesitate to contact our support team.



Sincerely,

Carla Schill, Product Manager
Posted Mar 28, 2024 - 09:41 EDT
This incident affected: CMS and Refyne DM API.