This incident has been resolved, and all submissions are now processing as expected.
Posted Oct 22, 2025 - 10:30 EDT
Monitoring
All esMD applications are currently operational. The Vyne support team will monitor submission statuses and resubmit records that failed due to the error message ESMD_375 - esMD Virus Scanning service is unavailable.
Posted Oct 21, 2025 - 10:34 EDT
Identified
All esMD services are currently affected due to a disruption in CMS services. This impacts all Review Contractors and HIHs. CMS will provide an update once the services are restored and the esMD applications have been verified. The Refyne application is still operational; however, you may experience delayed responses from CMS. We will continue to monitor the situation and keep you informed.